1. Anonymous User
  2. Problems-Errors
  3. Saturday, 09 March 2019
Hello friend, first of all I'm a spanish speaker so I'm sorry for any inconvenience. I downloaded Tell Me More English Performance 10.5.2 (10 Levels) from one of your torrents but I can't apply the upgrade package.



When I try it, a window that says "products with available updates" appears but it shows an empty list. The only active button is the one used to close the window, the one to launch the update process is disabled so I can't update the program.



On the other hand, if I replace the files with the content of the update package, the changes don't seem to have any effect on the program. I'm running Windows 10 Pro (x64), and I would appreciate any advice. Thank you for sharing all this material, it's one of the best English courses out there.



Kind regards!
Rate this post:
Accepted Answer Pending Moderation
0
Votes
Undo
Thank you very much for your reply. No, there isn't a newer version because Auralog (the original owners of Tell me more) was bought by Rosseta Stone, and they changed the whole thing. Tell me more was perfect just the way it was. But thank you very much for checking it out! :)
  1. one week ago
  2. Problems-Errors
  3. # 1
Accepted Answer Pending Moderation
0
Votes
Undo
ok, i remember it ..i've posted it a few years ago, i need some time to see if i can get a new version or a way to update it...

here is the link, for others https://tehnic.org/old/forum/thread/5134/tell-me-more-english-performance-10-5-2-10-levels-download-free-software-torrent-full-english-language-windows-advanced-courses-pc/

edit, sorry, i cannot find a newer version, i doubt there's one ...you said you have used the files from an a "update package" and don't see any apparentely differences, maybe they occur progressively, beats me...
  1. one week ago
  2. Problems-Errors
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Submit Your Response
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.